2012年1月10日 星期二

對 Hyper-V 感到失望(太安全就被我嫌棄!)

雖認為「微軟」大有進展!提共的越來越多?

但卻在一次次接觸後?深感覺「微軟」讓我用得更不理想................


「Hyper-V」的「 Manager 」只能安裝在「Windows Vista 以上版本」 去建立「Hyper-V 工作站管理員」,因此?

受限於「這一個條件?在實施完成後「Hyper-V」肯定不會是「最適用」的「佈署環境」。


 至於「windows 2008 R2」確實的改善「微軟視窗」多年來的詬病!


在其他問題上?

微軟 Windows 2008R2 為微軟打造出「高度安全性」 的良好背景。


Hyper-V 的 Manager 是我現在覺得很詬病 ............. 因為?只能夠在「Windows 2008R2、Windows Vista 專業版」以上來佈署,這種感覺?就如?很不方便!又太過安全!這種限制?


但「業務」一定很高興!


一次就要「買兩套以上」的 Windows 2008R2 才算合格的「Hyper - V」用戶!

否則?安全性將大受考驗!

沒有留言:

張貼留言

年度專案議題

  • 虛擬引擎的建構 - 一些玩過【電子遊樂器 虛擬器】的人,應該都知道【SDL】是一種很強悍的【Plugin】,而且支援多種不同語言編譯。 例如: 2002年出版的PS2遊戲【SD 鋼彈G 世代 NEO / SD Gundam G Generation NEO 】 2009年出版的PS2遊戲【SD 鋼彈G世代 世紀戰役 / SD G...
    4 週前